source: trunk/athena/bin/attach/debian/rules @ 24656

Revision 24656, 546 bytes checked in by broder, 14 years ago (diff)
In attach: * Don't link against libcom_err from openafs anymore. It is no longer necessary, since liblocker now shells out to aklog.
  • Property svn:executable set to *
RevLine 
[22699]1#!/usr/bin/make -f
2
[23302]3DEB_AUTO_UPDATE_AUTOCONF = 2.50
[24654]4
[22699]5include /usr/share/cdbs/1/rules/debhelper.mk
6include /usr/share/cdbs/1/class/autotools.mk
7
[24654]8debian/stamp-autotools-files: aclocal.m4 config.guess config.sub install-sh missing
9aclocal.m4:
10        aclocal-1.9
11config.guess config.sub:
12        cp /usr/share/misc/$@ $@
13install-sh missing:
14        -automake-1.9 --foreign --add-missing
15
[24656]16DEB_CONFIGURE_EXTRA_FLAGS += lbindir=/bin lsbindir=/sbin --with-afs=/usr --without-krb4 --with-hesiod
[22699]17
18clean::
[24654]19        rm -f configure config.guess config.sub install-sh missing aclocal.m4
Note: See TracBrowser for help on using the repository browser.