source: trunk/athena/bin/discuss/debian/rules @ 23921

Revision 23921, 391 bytes checked in by broder, 15 years ago (diff)
In discuss: * Always build without krb4.
  • Property svn:executable set to *
RevLine 
[22699]1#!/usr/bin/make -f
2
[23297]3DEB_AUTO_UPDATE_AUTOCONF = 2.50
[22699]4include /usr/share/cdbs/1/rules/debhelper.mk
5include /usr/share/cdbs/1/class/autotools.mk
6
[23921]7DEB_CONFIGURE_EXTRA_FLAGS += --without-krb4 --with-krb5 --with-zephyr
[22699]8DEB_MAKE_CLEAN_TARGET = clean
9DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
10
11clean::
12        find . -name Makefile -exec rm -f {} \;
13        rm -f client/cmds.c config.status config.log configure
Note: See TracBrowser for help on using the repository browser.