source: trunk/athena/bin/discuss/debian/rules @ 23816

Revision 23816, 423 bytes checked in by broder, 15 years ago (diff)
In discuss: * Always build our discuss with krb5.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_AUTOCONF = 2.50
4include /usr/share/cdbs/1/rules/debhelper.mk
5include /usr/share/cdbs/1/class/autotools.mk
6
7DEB_CONFIGURE_EXTRA_FLAGS += --with-krb4=$(shell krb5-config --prefix krb4) --with-krb5 --with-zephyr
8DEB_MAKE_CLEAN_TARGET = clean
9DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR)
10
11clean::
12        find . -name Makefile -exec rm -f {} \;
13        rm -f client/cmds.c config.status config.log configure
Note: See TracBrowser for help on using the repository browser.