source: trunk/athena/bin/grenew/configure.in @ 24042

Revision 24042, 243 bytes checked in by broder, 14 years ago (diff)
In grenew: * Support building on systems where krb5 no longer comes with krb4. (Trac: #380)
Line 
1dnl Process this file with autoconf to produce a configure script.
2dnl $Id: configure.in,v 1.2 2002-06-03 18:27:55 mwhitson Exp $
3
4AC_INIT(grenew.c)
5
6AC_PROG_CC
7AC_PROG_INSTALL
8ATHENA_KRB5_REQUIRED
9ATHENA_KRB4
10ATHENA_KRB5
11
12AC_OUTPUT(Makefile)
Note: See TracBrowser for help on using the repository browser.