Revision 25523,
557 bytes
checked in by jdreed, 13 years ago
(diff) |
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | ifneq ($(wildcard /etc/firefox-3.0/pref/ubufox.js),) |
---|
5 | DEB_TRANSFORM_FILES_debathena-firefox-extension += \ |
---|
6 | /etc/firefox-3.0/pref/ubufox.js.debathena |
---|
7 | else |
---|
8 | DEB_UNDIVERT_FILES_debathena-firefox-extension += \ |
---|
9 | /etc/firefox-3.0/pref/ubufox.js.debathena |
---|
10 | endif |
---|
11 | |
---|
12 | DEB_AUTO_UPDATE_AUTOCONF = 2.50 |
---|
13 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
14 | include /usr/share/cdbs/1/class/autotools.mk |
---|
15 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
16 | |
---|
17 | clean:: |
---|
18 | rm -f configure |
---|
19 | rm -f chrome.manifest chrome/athena.jar |
---|
Note: See
TracBrowser
for help on using the repository browser.