source: trunk/athena/lib/firefox-extension/debian/rules @ 23958

Revision 23958, 412 bytes checked in by broder, 15 years ago (diff)
In firefox-extension: * Don't manually chmod the transform script; config-package-dev 4.10 fixes this.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4ifneq ($(wildcard /etc/firefox-3.0/pref/ubufox.js),)
5    DEB_TRANSFORM_FILES_debathena-firefox-extension += \
6        /etc/firefox-3.0/pref/ubufox.js.debathena
7endif
8
9DEB_AUTO_UPDATE_AUTOCONF = 2.50
10include /usr/share/cdbs/1/rules/debhelper.mk
11include /usr/share/cdbs/1/class/autotools.mk
12include /usr/share/cdbs/1/rules/config-package.mk
13
14clean::
15        rm -f configure
Note: See TracBrowser for help on using the repository browser.