source: trunk/athena/lib/firefox-extension/debian/rules @ 25514

Revision 25514, 453 bytes checked in by jdreed, 13 years ago (diff)
In firefox-extension: * Instead, figure out whether to add that additional symlink in the postinst and clean it up in the postrm. Firefox is moving fast enough that doing it at build time is wrong, since we don't rebuild the package every time there's a FF bump
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4ifneq ($(wildcard /etc/firefox-3.0/pref/ubufox.js),)
5    DEB_TRANSFORM_FILES_debathena-firefox-extension += \
6        /etc/firefox-3.0/pref/ubufox.js.debathena
7endif
8
9DEB_AUTO_UPDATE_AUTOCONF = 2.50
10include /usr/share/cdbs/1/rules/debhelper.mk
11include /usr/share/cdbs/1/class/autotools.mk
12include /usr/share/cdbs/1/rules/config-package.mk
13
14clean::
15        rm -f configure
16        rm -f chrome.manifest chrome/athena.jar
Note: See TracBrowser for help on using the repository browser.