Revision 23487,
387 bytes
checked in by broder, 16 years ago
(diff) |
Change debathena-ntp-config and debathena-chrony-config to use
DEB_TRANSFORM_FILES instead of DEB_DIVERT_FILES.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | DEB_TRANSFORM_FILES_debathena-chrony-config += \ |
---|
5 | /etc/chrony/chrony.conf.debathena |
---|
6 | ifneq ($(wildcard /usr/share/chrony/chrony.conf),) |
---|
7 | DEB_CHECK_FILES_SOURCE_/etc/chrony/chrony.conf.debathena = \ |
---|
8 | /usr/share/chrony/chrony.conf |
---|
9 | endif |
---|
10 | |
---|
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
12 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.