Revision 24836,
516 bytes
checked in by geofft, 14 years ago
(diff) |
I can read what I'm copying and pasting, really I can
|
-
Property svn:executable set to
*
|
Rev | Line | |
---|
[24824] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[24836] | 3 | CUPS_VERSION = $(shell dpkg-query --showformat='$${Version}' --show cups || dpkg-query --showformat='$${Version}' --show cupsys || echo 0) |
---|
[24824] | 4 | CUPS_14 = $(shell dpkg --compare-versions $(CUPS_VERSION) ge '1.4.3~' && echo y) |
---|
| 5 | |
---|
| 6 | DEB_DIVERT_EXTENSION = .debathena |
---|
| 7 | |
---|
[24826] | 8 | ifeq ($(CUPS_14),y) |
---|
[24824] | 9 | DEB_DIVERT_FILES_debathena-cluster-cups-config += \ |
---|
| 10 | /usr/share/debathena-cupsys-config/cupsd-site.conf.debathena |
---|
| 11 | endif |
---|
| 12 | |
---|
| 13 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 14 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.