source: trunk/debathena/config/cluster-login-config/debian/rules @ 23175

Revision 23175, 623 bytes checked in by ghudson, 16 years ago (diff)
Add a new package debathena-cluster-login-config to configure the login and screensaver policy on cluster machines.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1
4DEB_DIVERT_EXTENSION = .debathena
5ifneq ($(wildcard /etc/gdm/gdm.conf-custom.debathena),)
6    GDM_CONFFILE = /etc/gdm/gdm.conf-custom.debathena.debathena
7else
8    GDM_CONFFILE = /etc/gdm/gdm.conf.debathena.debathena
9endif
10DEB_TRANSFORM_FILES_debathena-cluster-login-config += \
11        ${GDM_CONFFILE}
12
13DEB_REMOVE_FILES_debathena-cluster-login-config += \
14        /etc/event.d/tty1 \
15        /etc/event.d/tty2 \
16        /etc/event.d/tty3 \
17        /etc/event.d/tty4 \
18        /etc/event.d/tty5 \
19        /etc/event.d/tty6
20include /usr/share/cdbs/1/rules/debhelper.mk
21include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.