source: trunk/debathena/config/gdm-config/debian/rules @ 22885

Revision 22885, 563 bytes checked in by tabbott, 17 years ago (diff)
Fixes to the config-package-dev interface shift.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3ifneq ($(wildcard /etc/gdm/gdm.conf-custom),)
4    GDM_CONFFILE = /etc/gdm/gdm.conf-custom.debathena
5    DEB_DH_LINK_ARGS=/etc/gdm/gdm.conf-custom.debathena /etc/gdm/gdm.conf.debathena
6else
7    GDM_CONFFILE = /etc/gdm/gdm.conf.debathena
8endif
9
10DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1
11DEB_DIVERT_EXTENSION = .debathena
12DEB_REPLACE_FILES_debathena-gdm-config += \
13        ${GDM_CONFFILE}
14DEB_TRANSFORM_SCRIPT_${GDM_CONFFILE} = debian/transform_gdm.conf.debathena
15include /usr/share/cdbs/1/rules/debhelper.mk
16include /usr/share/cdbs/1/rules/replace-files.mk
17
Note: See TracBrowser for help on using the repository browser.