source: trunk/debathena/config/gdm-config/debian/rules @ 23339

Revision 23339, 531 bytes checked in by tabbott, 16 years ago (diff)
In gdm-config: * Remove DEB_AUTO_UPDATE_DEBIAN_CONTROL. * Change "Debian-Athena Project" to "Debathena Project". * Remove debian/control from version control. * Clean up debian/copyright.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3ifneq ($(wildcard /etc/gdm/gdm.conf-custom),)
4    GDM_CONFFILE = /etc/gdm/gdm.conf-custom.debathena
5    DEB_DH_LINK_ARGS=/etc/gdm/gdm.conf-custom.debathena /etc/gdm/gdm.conf.debathena
6else
7    GDM_CONFFILE = /etc/gdm/gdm.conf.debathena
8endif
9
10DEB_DIVERT_EXTENSION = .debathena
11DEB_TRANSFORM_FILES_debathena-gdm-config += \
12        ${GDM_CONFFILE}
13DEB_TRANSFORM_SCRIPT_${GDM_CONFFILE} = debian/transform_gdm.conf.debathena
14include /usr/share/cdbs/1/rules/debhelper.mk
15include /usr/share/cdbs/1/rules/config-package.mk
16
Note: See TracBrowser for help on using the repository browser.