source: trunk/debathena/config/linerva/debian/rules @ 23893

Revision 23893, 744 bytes checked in by broder, 15 years ago (diff)
In linerva: * Finish punting our DNS config.
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-linerva += \
5        /usr/bin/elinks.debathena \
6        /etc/motd.debathena \
7        /etc/security/limits.conf.debathena \
8        /sbin/init.debathena \
9        /etc/security/access.conf.debathena.debathena \
10        /etc/openafs/cacheinfo.debathena.debathena
11DEB_TRANSFORM_FILES_debathena-linerva += \
12        /etc/rsyslog.conf.debathena \
13        /etc/cron.d/logcheck.debathena \
14        /etc/ssh/sshd_config.debathena.debathena \
15        /etc/pam.d/su.debathena \
16        /etc/lvm/lvm.conf.debathena
17
18#Needs to go before S70screen-cleanup (and before users log in and run screen.)
19DEB_UPDATE_RCD_PARAMS_debathena-linerva = "start 65 S ."
20
21include /usr/share/cdbs/1/rules/debhelper.mk
22include /usr/share/cdbs/1/rules/config-package.mk
Note: See TracBrowser for help on using the repository browser.