Revision 24981,
657 bytes
checked in by jdreed, 14 years ago
(diff) |
In network-manager-config:
* Put nm-applet on the LoginWindow in new gdm
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | GDM_VERSION = $(shell dpkg-query --showformat='$${Version}' --show gdm) |
---|
4 | NEW_GDM = $(shell dpkg --compare-versions $(GDM_VERSION) ge '2.25.2~' && echo y) |
---|
5 | |
---|
6 | ifeq ($(NEW_GDM),y) |
---|
7 | DEB_DH_LINK_debathena-network-manager-config += \ |
---|
8 | /etc/xdg/autostart/nm-applet.desktop /usr/share/gdm/autostart/LoginWindow/nm-applet.desktop |
---|
9 | endif |
---|
10 | |
---|
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
12 | |
---|
13 | ifneq ($(NEW_GDM),y) |
---|
14 | install/debathena-network-manager-config:: |
---|
15 | dh_install debian/MIT etc/NetworkManager/system-connections |
---|
16 | |
---|
17 | binary-fixup/debathena-network-manager-config:: |
---|
18 | chmod 600 $(DEB_DESTDIR)/etc/NetworkManager/system-connections/MIT |
---|
19 | endif |
---|
Note: See
TracBrowser
for help on using the repository browser.