source: trunk/debathena/config/nmh-config/debian/control.in @ 24708

Revision 24708, 562 bytes checked in by broder, 12 years ago (diff)
In nmh-config, don't have a versioned dependency on a virtual package. Instead, depend on a bare debathena-nmh, and conflict with debathena-nmh (<= our old forked version)
Line 
1Source: debathena-nmh-config
2Section: debathena-config/mail
3Priority: extra
4Maintainer: Debathena Project <debathena@mit.edu>
5Build-Depends: @cdbs@
6Standards-Version: 3.8.4
7
8Package: debathena-nmh-config
9Architecture: all
10Depends: debathena-nmh, debathena-bash-config, libsasl2-modules-gssapi-mit, ${misc:Depends}
11Provides: ${diverted-files}
12Conflicts: ${diverted-files}, debathena-nmh (<= 1.0+athena9.4.34-0debathena4)
13Description: NMH configuration for the Athena environment
14 This package configures Debian's nmh package to work with the Athena
15 environment.
Note: See TracBrowser for help on using the repository browser.