Revision 22922,
661 bytes
checked in by tabbott, 16 years ago
(diff) |
Convert config packages to use new config-package-dev 4.5.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1 |
---|
4 | DEB_DIVERT_EXTENSION = .debathena |
---|
5 | DEB_TRANSFORM_FILES_debathena-nsswitch-config += \ |
---|
6 | /etc/nsswitch.conf.debathena |
---|
7 | ifneq ($(wildcard /usr/share/base-files/nsswitch.conf),) |
---|
8 | DEB_CHECK_FILES_SOURCE_/etc/nsswitch.conf.debathena = \ |
---|
9 | /usr/share/base-files/nsswitch.conf |
---|
10 | endif |
---|
11 | DEB_DIVERT_FILES_debathena-nsswitch-config += \ |
---|
12 | /usr/sbin/adduser.debathena \ |
---|
13 | /usr/sbin/groupadd.debathena \ |
---|
14 | /usr/sbin/addgroup.debathena \ |
---|
15 | /usr/sbin/useradd.debathena \ |
---|
16 | /usr/bin/dpkg.debathena \ |
---|
17 | /usr/sbin/invoke-rc.d.debathena |
---|
18 | |
---|
19 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
20 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
21 | |
---|
Note: See
TracBrowser
for help on using the repository browser.