Revision 23952,
839 bytes
checked in by geofft, 15 years ago
(diff) |
In printing-config:
* If you're using system-config-printer with notification popups,
notify that the job was sent to the printer rather than that it was
successfully printed, since that's not necessarily true for remote
printers (Trac: #281).
See also https://fedorahosted.org/system-config-printer/ticket/181
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | |
---|
5 | DEB_DIVERT_FILES_debathena-printing-config += \ |
---|
6 | /usr/bin/cancel.debathena \ |
---|
7 | /usr/bin/lp.debathena \ |
---|
8 | /usr/bin/lpq.debathena \ |
---|
9 | /usr/bin/lpr.debathena \ |
---|
10 | /usr/bin/lprm.debathena \ |
---|
11 | /usr/sbin/lpc.debathena \ |
---|
12 | \ |
---|
13 | /usr/share/man/man1/cancel.debathena.1.gz \ |
---|
14 | /usr/share/man/man1/lp.debathena.1.gz \ |
---|
15 | /usr/share/man/man1/lpq.debathena.1.gz \ |
---|
16 | /usr/share/man/man1/lpr.debathena.1.gz \ |
---|
17 | /usr/share/man/man1/lprm.debathena.1.gz \ |
---|
18 | /usr/share/man/man8/lpc.debathena.8.gz |
---|
19 | # I honestly don't know of anyone who uses lpstat. If someone complains, I'll |
---|
20 | # try to make it work |
---|
21 | # /usr/bin/lpstat.debathena |
---|
22 | |
---|
23 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
24 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
25 | |
---|
26 | build/debathena-printing-config:: |
---|
27 | msgfmt -o system-config-printer.mo system-config-printer.po |
---|
Note: See
TracBrowser
for help on using the repository browser.