Revision 24517,
1.2 KB
checked in by broder, 14 years ago
(diff) |
In printing-config:
* Do some minor cleanup of the rules file.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_PYTHON_SYSTEM = pysupport |
---|
4 | |
---|
5 | DEB_DIVERT_EXTENSION = .debathena |
---|
6 | |
---|
7 | DEB_DIVERT_FILES_debathena-printing-config += \ |
---|
8 | /usr/bin/lp.debathena \ |
---|
9 | /usr/bin/lpq.debathena \ |
---|
10 | /usr/bin/lpr.debathena \ |
---|
11 | /usr/bin/lprm.debathena \ |
---|
12 | \ |
---|
13 | /usr/share/man/man1/lp.debathena.1.gz \ |
---|
14 | /usr/share/man/man1/lpq.debathena.1.gz \ |
---|
15 | /usr/share/man/man1/lpr.debathena.1.gz \ |
---|
16 | /usr/share/man/man1/lprm.debathena.1.gz \ |
---|
17 | |
---|
18 | DEB_UNDIVERT_FILES_debathena-printing-config += \ |
---|
19 | /usr/bin/cancel.debathena \ |
---|
20 | /usr/sbin/lpc.debathena \ |
---|
21 | /usr/share/man/man1/cancel.debathena.1.gz \ |
---|
22 | /usr/share/man/man8/lpc.debathena.8.gz |
---|
23 | |
---|
24 | DEB_UNDIVERT_VERSION_/usr/bin/cancel.debathena = 1.17~ |
---|
25 | DEB_UNDIVERT_VERSION_/usr/sbin/lpc.debathena = 1.17~ |
---|
26 | DEB_UNDIVERT_VERSION_/usr/share/man/man1/cancel.debathena.1.gz = 1.17~ |
---|
27 | DEB_UNDIVERT_VERSION_/usr/share/man/man8/lpc.debathena.8.gz = 1.17~ |
---|
28 | |
---|
29 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
30 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
31 | include /usr/share/cdbs/1/class/python-distutils.mk |
---|
32 | |
---|
33 | build/debathena-printing-config:: system-config-printer.mo |
---|
34 | system-config-printer.mo: system-config-printer.po |
---|
35 | msgfmt -o $@ $< |
---|
36 | |
---|
37 | clean:: |
---|
38 | rm -rf debathena.printing.egg-info system-config-printer.mo |
---|
Note: See
TracBrowser
for help on using the repository browser.