Revision 24205,
551 bytes
checked in by broder, 15 years ago
(diff) |
Correct the DEB_UNDIVERT_VERSION versions in reactivate and
printing-config.
Without the trailing tilde, upgrading *from* the version where
DEB_UNDIVERT_VERSION was set will trigger a single, harmless OMINOUS
WARNING because of Debathena's ~distro version tags.
These changes are just there for the sake of future reference, and do
not need a package rebuild, so there's no changelog entry for either.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | DEB_DIVERT_FILES_debathena-reactivate += \ |
---|
5 | /etc/gdm/Xsession.debathena |
---|
6 | DEB_TRANSFORM_FILES_debathena-reactivate += \ |
---|
7 | /etc/pam.d/su.debathena |
---|
8 | DEB_REMOVE_FILES_debathena-reactivate += \ |
---|
9 | /etc/xdg/autostart/jockey-gtk.desktop \ |
---|
10 | /etc/xdg/autostart/update-notifier.desktop |
---|
11 | |
---|
12 | DEB_UNDIVERT_FILES_debathena-reactivate += \ |
---|
13 | /etc/pam.d/sudo.debathena |
---|
14 | DEB_UNDIVERT_VERSION_/etc/pam.d/sudo.debathena = 1.25.2~ |
---|
15 | |
---|
16 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
17 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.