Revision 23356,
553 bytes
checked in by tabbott, 16 years ago
(diff) |
In zephyr-config:
* Remove DEB_AUTO_UPDATE_DEBIAN_CONTROL.
* Change "Debian-Athena Project" to "Debathena Project".
* Remove debian/control from version control.
* Clean up debian/copyright.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | DEB_DIVERT_FILES_debathena-zephyr-config += \ |
---|
5 | /etc/default/zephyr-clients.debathena |
---|
6 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
7 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
8 | include /usr/share/cdbs/1/rules/debconf-divert.mk |
---|
9 | |
---|
10 | common-install-indep:: |
---|
11 | if hash dh_installifupdown 2>/dev/null; then \ |
---|
12 | dh_installifupdown; \ |
---|
13 | else \ |
---|
14 | dh_installdirs etc/network/if-up.d; \ |
---|
15 | install -p debian/debathena-zephyr-config.if-up $(DEB_DESTDIR)/etc/network/if-up.d/debathena-zephyr-config; \ |
---|
16 | fi |
---|
Note: See
TracBrowser
for help on using the repository browser.