source: trunk/debathena/config @ 23167

Name Size Rev Age Author Last Change
../
afs-config 23082   16 years broder Adjust debathena-nsswitch-config, debathena-afs-config, and ...
alpine-config 23091   16 years ghudson In alpine-config: * Pull in alpine; recommend the debathenified version. ...
athena-chroot 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
auto-update 23167   16 years ghudson In auto-update: * Fix a bug causing nothing to happen during updates.
autofs-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
base 22924   16 years tabbott Revert version bumps for packages that don't actually use ...
chrony-config 23110   16 years amb Add postinstall service restart hooks to the ntp and chrony config ...
config-build-common 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
cupsys-config 23060   16 years broder Create debathena-cups metapackage to deal with lack of support for ...
cupsys-hack 23061   16 years broder More changes to debathena-cupsys-hack to handle the cupsys -> cups rename
desktop-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
dns-config 23124   16 years ghudson In dns-config: * Add boot script to provide mit.edu as search path. * ...
emacs-config 23107   16 years ghudson In emacs-config: * Prune heavily.
finger-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
fingerd-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
from-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
gconf2-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
gdm-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
gdm-config-athena10 23115   16 years ghudson In gdm-config (athena10 fork): * Say "Welcome to Athena 10" instead of ...
hesiod-config 22997   16 years ghudson In hesiod-config: * Set classes=IN to improve error results for failed ...
kerberos-config 22959   16 years tabbott In kerberos-config: * Add ntp | to the list of versioned dependencies, ...
ldap-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
linerva 22976   16 years geofft In linerva: * Update k5login.
linerva-pam-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
lprng-config 23015   16 years ghudson In lprng-config: * Stop hedging and demand debathena-lprng specifically. ...
lprng-no-server-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
moira-passwd-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
msmtp-config 22939   16 years tabbott Update control.in, too.
nsswitch-config 23082   16 years broder Adjust debathena-nsswitch-config, debathena-afs-config, and ...
ntp-config 23110   16 years amb Add postinstall service restart hooks to the ntp and chrony config ...
pam-config 22954   16 years tabbott In pam-config: * Check if common-* templates are available in ...
printing-config 23157   16 years geofft In printing-config: * Add awareness of the default printer, specified by ...
quota-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
reactivate 23155   16 years ghudson In reactivate: * Rewrite to use login chroots.
shell-config 22963   16 years tabbott In shell-config: * Add Recommends: bash-completion, since programmable ...
ssh-client-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
ssh-server-config 22960   16 years tabbott In ssh-server-config: * remove debathena-pam-config dependency. Running ...
ssl-certificates 22924   16 years tabbott Revert version bumps for packages that don't actually use ...
syslog-config 23160   16 years ghudson Add new package to configure central syslogging.
tellme 22924   16 years tabbott Revert version bumps for packages that don't actually use ...
zephyr-config 22922   16 years tabbott Convert config packages to use new config-package-dev 4.5.
Note: See TracBrowser for help on using the repository browser.