source: trunk/debathena/debathena/debathena-pyhesiodfs/debian/rules @ 23080

Revision 23080, 507 bytes checked in by broder, 16 years ago (diff)
Add debathena-pyhesiodfs package to replace insecure debathena-afuse-automounter
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-pyhesiodfs += \
5        /etc/fuse.conf.debathena
6DEB_PYTHON_SYSTEM=pysupport
7
8clean::
9        if [ -f pyhesiodfs ]; then mv pyhesiodfs pyHesiodFS.py; fi
10
11include /usr/share/cdbs/1/rules/debhelper.mk
12include /usr/share/cdbs/1/rules/patchsys-quilt.mk
13include /usr/share/cdbs/1/rules/config-package.mk
14include /usr/share/cdbs/1/class/python-distutils.mk
15
16common-configure-indep::
17        if [ -f pyHesiodFS.py ]; then mv pyHesiodFS.py pyhesiodfs; fi
Note: See TracBrowser for help on using the repository browser.