Revision 23080,
507 bytes
checked in by broder, 16 years ago
(diff) |
Add debathena-pyhesiodfs package to replace insecure
debathena-afuse-automounter
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_DIVERT_EXTENSION = .debathena |
---|
4 | DEB_DIVERT_FILES_debathena-pyhesiodfs += \ |
---|
5 | /etc/fuse.conf.debathena |
---|
6 | DEB_PYTHON_SYSTEM=pysupport |
---|
7 | |
---|
8 | clean:: |
---|
9 | if [ -f pyhesiodfs ]; then mv pyhesiodfs pyHesiodFS.py; fi |
---|
10 | |
---|
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
12 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
---|
13 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
14 | include /usr/share/cdbs/1/class/python-distutils.mk |
---|
15 | |
---|
16 | common-configure-indep:: |
---|
17 | if [ -f pyHesiodFS.py ]; then mv pyHesiodFS.py pyhesiodfs; fi |
---|
Note: See
TracBrowser
for help on using the repository browser.