Revision 23004,
526 bytes
checked in by ghudson, 16 years ago
(diff) |
Moving firefox-wrapper to debathena broke its build, since packages
outside of athena/ don't get run through daconfiscate. Switch to a
bare Makefile.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_AUTO_UPDATE_DEBIAN_CONTROL = 1 |
---|
4 | DEB_AUTO_UPDATE_AUTOCONF = 2.50 |
---|
5 | |
---|
6 | DEB_DIVERT_EXTENSION=.debathena |
---|
7 | DEB_DIVERT_FILES_debathena-firefox-wrapper += \ |
---|
8 | /usr/bin/firefox.debathena \ |
---|
9 | /usr/bin/iceweasel.debathena |
---|
10 | |
---|
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
12 | include /usr/share/cdbs/1/class/makefile.mk |
---|
13 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
14 | |
---|
15 | DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(DEB_DESTDIR) |
---|
16 | DEB_DH_LINK_ARGS += usr/bin/firefox.debathena usr/bin/iceweasel.debathena |
---|
17 | |
---|
18 | clean:: |
---|
19 | rm -f configure |
---|
Note: See
TracBrowser
for help on using the repository browser.