Revision 23404,
491 bytes
checked in by tabbott, 16 years ago
(diff) |
In firefox-wrapper:
* Remove DEB_AUTO_UPDATE_DEBIAN_CONTROL.
* Change "Debian-Athena Project" to "Debathena Project".
* Remove debian/control from version control.
* Clean up debian/copyright.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | DEB_AUTO_UPDATE_AUTOCONF = 2.50 |
---|
4 | |
---|
5 | DEB_DIVERT_EXTENSION=.debathena |
---|
6 | DEB_DIVERT_FILES_debathena-firefox-wrapper += \ |
---|
7 | /usr/bin/firefox.debathena \ |
---|
8 | /usr/bin/iceweasel.debathena |
---|
9 | |
---|
10 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
11 | include /usr/share/cdbs/1/class/makefile.mk |
---|
12 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
13 | |
---|
14 | DEB_MAKE_INSTALL_TARGET = install DESTDIR=$(DEB_DESTDIR) |
---|
15 | DEB_DH_LINK_ARGS += usr/bin/firefox.debathena usr/bin/iceweasel.debathena |
---|
16 | |
---|
17 | clean:: |
---|
18 | rm -f configure |
---|
Note: See
TracBrowser
for help on using the repository browser.