Revision 25947,
241 bytes
checked in by jdreed, 11 years ago
(diff) |
In locker-menu:
* Add StartupWMClass entries where available (Trac: #1208)
* Switch to dh7 from CDBS
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | %: |
---|
4 | dh $@ |
---|
5 | |
---|
6 | override_dh_auto_build: |
---|
7 | mkdir -p $(CURDIR)/icons-nonfree |
---|
8 | cp /afs/athena.mit.edu/system/athena10/locker-menu-icons/*.png $(CURDIR)/icons-nonfree |
---|
9 | |
---|
10 | override_dh_clean: |
---|
11 | dh_clean |
---|
12 | rm -rf $(CURDIR)/icons-nonfree |
---|
13 | |
---|
14 | |
---|
Note: See
TracBrowser
for help on using the repository browser.