Revision 23572,
697 bytes
checked in by broder, 16 years ago
(diff) |
In clusterinfo:
* Update clusterinfo late enough in the boot process that there's a
chance networking will be up.
In pyhesiodfs:
* Start pyhesiodfs before ssh so that users don't end up without their
homedirs
|
-
Property svn:executable set to
*
|
Rev | Line | |
---|
[23080] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
| 3 | DEB_DIVERT_EXTENSION = .debathena |
---|
| 4 | DEB_DIVERT_FILES_debathena-pyhesiodfs += \ |
---|
| 5 | /etc/fuse.conf.debathena |
---|
| 6 | DEB_PYTHON_SYSTEM=pysupport |
---|
| 7 | |
---|
[23151] | 8 | ifneq ($(shell grep RESTART_AFTER_UPGRADE /usr/bin/dh_installinit),) |
---|
| 9 | DEB_DH_INSTALLINIT_ARGS += --restart-after-upgrade |
---|
| 10 | endif |
---|
| 11 | |
---|
[23572] | 12 | DEB_UPDATE_RCD_PARAMS_debathena-pyhesiodfs += defaults 15 85 |
---|
| 13 | |
---|
[23080] | 14 | clean:: |
---|
| 15 | if [ -f pyhesiodfs ]; then mv pyhesiodfs pyHesiodFS.py; fi |
---|
| 16 | |
---|
| 17 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 18 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
---|
| 19 | include /usr/share/cdbs/1/rules/config-package.mk |
---|
| 20 | include /usr/share/cdbs/1/class/python-distutils.mk |
---|
| 21 | |
---|
| 22 | common-configure-indep:: |
---|
| 23 | if [ -f pyHesiodFS.py ]; then mv pyHesiodFS.py pyhesiodfs; fi |
---|
Note: See
TracBrowser
for help on using the repository browser.