source: trunk/debathena/debathena/pyhesiodfs/debian/rules @ 23151

Revision 23151, 635 bytes checked in by broder, 16 years ago (diff)
Update pyhesiodfs to new version using python-hesiod
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3DEB_DIVERT_EXTENSION = .debathena
4DEB_DIVERT_FILES_debathena-pyhesiodfs += \
5        /etc/fuse.conf.debathena
6DEB_PYTHON_SYSTEM=pysupport
7
8ifneq ($(shell grep RESTART_AFTER_UPGRADE /usr/bin/dh_installinit),)
9        DEB_DH_INSTALLINIT_ARGS += --restart-after-upgrade
10endif
11
12clean::
13        if [ -f pyhesiodfs ]; then mv pyhesiodfs pyHesiodFS.py; fi
14
15include /usr/share/cdbs/1/rules/debhelper.mk
16include /usr/share/cdbs/1/rules/patchsys-quilt.mk
17include /usr/share/cdbs/1/rules/config-package.mk
18include /usr/share/cdbs/1/class/python-distutils.mk
19
20common-configure-indep::
21        if [ -f pyHesiodFS.py ]; then mv pyHesiodFS.py pyhesiodfs; fi
Note: See TracBrowser for help on using the repository browser.