source: trunk/debathena/debathena/xsession/debian/control.in @ 24307

Revision 24307, 762 bytes checked in by broder, 14 years ago (diff)
Promote mitmailutils back to a dependency in clients, dotfiles, xsession. We had previously dropped it to a recommendation in all three of those packages to address the fact that it was uninstallable on Karmic and Squeeze, due to a dependency on libsasl2-krb4-mit. Now that mitmailutils uses GSSAPI/krb5, the libsasl2-krb4-mit dependency is gone, and it's installable everywhere.
RevLine 
[23027]1Source: debathena-xsession
2Section: debathena/base
3Priority: extra
[23392]4Maintainer: Debathena Project <debathena@mit.edu>
[23027]5Build-Depends: @cdbs@
6Standards-Version: 3.7.2
7
8Package: debathena-xsession
9Architecture: all
10Depends: x11-common, zenity, debathena-pam-config, debathena-zephyr-config,
11 debathena-get-message, debathena-lert, debathena-authwatch, debathena-quota,
[24307]12 debathena-mitmailutils, tcsh, xterm, ${misc:Depends}
[23027]13Replaces: debathena-dotfiles-x11
[23063]14Conflicts: debathena-dotfiles-x11, debathena-dotfiles (<< 10.0.2-0debathena3)
[23027]15Description: X session integration for graphical Athena logins
16 This package contains an X session wrapper which launches standard
17 Athena programs and is compatible with historical Athena dotfile
18 conventions for graphical logins.
Note: See TracBrowser for help on using the repository browser.