Revision 25041,
469 bytes
checked in by jdreed, 14 years ago
(diff) |
Add non-equivs clients package
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | FINGER_VERSION = $(shell dpkg-query --showformat='$${Version}' --show finger) |
---|
4 | NEW_FINGER = $(shell dpkg --compare-versions $(FINGER_VERSION) ge '0.17-13~' && echo y) |
---|
5 | |
---|
6 | FINGER_DEPENDS = debathena-finger-config |
---|
7 | ifeq ($(NEW_FINGER),y) |
---|
8 | FINGER_DEPENDS = finger (>= 0.17-13~) |
---|
9 | endif |
---|
10 | |
---|
11 | binary-predeb/debathena-clients:: |
---|
12 | echo "debathena-finger-depends=$(FINGER_DEPENDS)" >> debian/debathena-clients.substvars |
---|
13 | |
---|
14 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.