Revision 25667,
335 bytes
checked in by jdreed, 12 years ago
(diff) |
In locker:
* Depend on libperl4-corelibs-perl if it exists (Trac: #1188)
|
-
Property svn:executable set to
*
|
Rev | Line | |
---|
[25178] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
[25667] | 3 | HAVE_PERL4LIBS = $(shell apt-cache show libperl4-corelibs-perl 2>/dev/null | grep -q '^Version:' && echo y) |
---|
| 4 | |
---|
| 5 | ifeq ($(HAVE_PERL4LIBS),y) |
---|
| 6 | binary-predeb/debathena-locker:: |
---|
| 7 | echo "debathena-maybe-perl4=libperl4-corelibs-perl" >> debian/debathena-locker.substvars |
---|
| 8 | endif |
---|
| 9 | |
---|
[25178] | 10 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.