source: trunk/debathena/meta/login-graphical/debian/rules @ 25218

Revision 25218, 661 bytes checked in by jdreed, 13 years ago (diff)
Use the actual flow control I intended
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3TBIRD_VERSION = $(shell apt-cache policy thunderbird 2>/dev/null | awk '/^  Candidate/ { print $$2 }')
4TBIRD_3_1 = $(shell dpkg --compare-versions '$(TBIRD_VERSION)' ge '3.1~' && echo y)
5ICED_VERSION = $(shell apt-cache policy icedove 2>/dev/null | awk '/^  Can\
6didate/ { print $$2 }')
7ICED_3_1 = $(shell dpkg --compare-versions '$(ICED_VERSION)' ge '3.1~' && ech\
8o y)
9
10ifneq ($(TBIRD_3_1),y)
11ifneq ($(ICED_3_1),y)
12binary-predeb/debathena-login-graphical::
13        echo "debathena-thunderbird-config-recommends=debathena-thunderbird-config" >> debian/debathena-login-graphical.substvars
14endif
15endif
16
17
18include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.