Revision 25684,
472 bytes
checked in by jdreed, 12 years ago
(diff) |
In login-graphical:
* Recommend thunderbird-config for everything (and stop building on
Hardy). We need thunderbird-config to stop thunderbird from shoving
entire inboxes in AFS. Users who want local thunderbird caches need
to install manual-thunderbird-config. (Trac: #1107)
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | LIGHTDM_VERSION = $(shell apt-cache policy lightdm 2>/dev/null | awk '/^ Candidate/ { print $$2 }' | fgrep -vx '(none)') |
---|
4 | HAVE_LIGHTDM_106 = $(shell dpkg --compare-versions '$(LIGHTDM_VERSION)' ge '1.0.6~' && echo y) |
---|
5 | |
---|
6 | ifeq ($(HAVE_LIGHTDM_106),y) |
---|
7 | binary-predeb/debathena-login-graphical:: |
---|
8 | echo "debathena-maybe-lightdm-config=debathena-lightdm-config" >> debian/debathena-login-graphical.substvars |
---|
9 | endif |
---|
10 | |
---|
11 | |
---|
12 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.