Revision 23765,
434 bytes
checked in by broder, 15 years ago
(diff) |
Create debathena-maybe-apparmor package as part of fixing Trac #174.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | |
---|
5 | HAVE_APPARMOR = $(shell apt-cache show apparmor >/dev/null 2>/dev/null && echo yes) |
---|
6 | |
---|
7 | ifneq (,$(HAVE_APPARMOR)) |
---|
8 | binary-predeb/debathena-maybe-apparmor:: debathena-maybe-apparmor-substvars |
---|
9 | |
---|
10 | debathena-maybe-apparmor-substvars:: |
---|
11 | ( \ |
---|
12 | echo -n "debathena-maybe-apparmor-depends="; \ |
---|
13 | echo -n "apparmor"; \ |
---|
14 | echo \ |
---|
15 | ) >>debian/debathena-maybe-apparmor.substvars |
---|
16 | endif |
---|
Note: See
TracBrowser
for help on using the repository browser.