Revision 24106,
550 bytes
checked in by broder, 15 years ago
(diff) |
Testing installability in maybe-krb4-config didn't work either, so
instead let's examine the version of kerberos-configs that's available
ot us.
|
-
Property svn:executable set to
*
|
Rev | Line | |
---|
[24100] | 1 | #!/usr/bin/make -f |
---|
| 2 | |
---|
| 3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
| 4 | |
---|
[24106] | 5 | KERBEROS_CONFIGS_VERSION = $(shell apt-cache showsrc kerberos-configs | grep-dctrl -n -s Version '' | head -n1) |
---|
| 6 | HAVE_KRB4_CONFIG = $(shell dpkg --compare-versions "$(KERBEROS_CONFIGS_VERSION)" lt '2.1~' && echo yes) |
---|
[24100] | 7 | |
---|
| 8 | ifneq ($(HAVE_KRB4_CONFIG),) |
---|
| 9 | binary-predeb/debathena-maybe-krb4-config:: debathena-maybe-krb4-config-substvars |
---|
| 10 | |
---|
| 11 | debathena-maybe-krb4-config-substvars:: |
---|
| 12 | echo "debathena-maybe-krb4-config-depends=krb4-config" \ |
---|
| 13 | >> debian/debathena-maybe-krb4-config.substvars |
---|
| 14 | endif |
---|
Note: See
TracBrowser
for help on using the repository browser.