Revision 23779,
372 bytes
checked in by rbasch, 15 years ago
(diff) |
Add the debathena-maybe-ubufox package, a helper package that
depends on ubufox if it is available on the platform; it will be
used in building debathena-firefox-extension (Trac #143).
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | |
---|
5 | HAVE_UBUFOX = $(shell apt-cache show ubufox >/dev/null 2>&1 && echo yes) |
---|
6 | |
---|
7 | ifneq ($(HAVE_UBUFOX),) |
---|
8 | binary-predeb/debathena-maybe-ubufox:: debathena-maybe-ubufox-substvars |
---|
9 | |
---|
10 | debathena-maybe-ubufox-substvars:: |
---|
11 | echo "debathena-maybe-ubufox-depends=ubufox" \ |
---|
12 | >> debian/debathena-maybe-ubufox.substvars |
---|
13 | endif |
---|
Note: See
TracBrowser
for help on using the repository browser.