source: trunk/debathena/meta/thirdparty-languages/debian/changelog @ 25642

Revision 25642, 3.2 KB checked in by jdreed, 10 years ago (diff)
In thirdparty-languages: * Maybe depend on gccgo (Trac: #1155) In thirdparty-simulation: * Add jmol, jmol-applet if available (Trac: #1155)
Line 
1debathena-thirdparty-languages (1.2) unstable; urgency=low
2
3  * Maybe depend on gccgo (Trac: #1155)
4
5 -- Jonathan Reed <jdreed@mit.edu>  Wed, 18 Jul 2012 12:23:39 -0400
6
7debathena-thirdparty-languages (1.1) unstable; urgency=low
8
9  * jython-gcj is now part of jython
10
11 -- Jonathan Reed <jdreed@mit.edu>  Tue, 15 May 2012 16:09:42 -0400
12
13debathena-thirdparty-languages (1.0) unstable; urgency=low
14
15  * First non-equivs version
16
17 -- Jonathan Reed <jdreed@mit.edu>  Wed, 27 Jul 2011 16:46:14 -0400
18
19debathena-thirdparty-languages (0.14) unstable; urgency=low
20
21  * Punt python-numpy-ext, it's been in python-numpy since feisty
22  * Punt eclipse-pydev, it has been gone since karmic
23
24 -- Debathena Project <debathena@mit.edu>  Tue, 12 Jul 2011 11:56:13 -0400
25
26debathena-thirdparty-languages (0.13) unstable; urgency=low
27
28  * Add flex
29  * Spell "eclipse" correctly
30
31 -- Debathena Project <debathena@mit.edu>  Fri, 06 Aug 2010 03:46:53 -0400
32
33debathena-thirdparty-languages (0.11) unstable; urgency=low
34
35  * No-change rebuild
36
37 -- Debathena Project <debathena@mit.edu>  Tue, 22 Jun 2010 16:23:17 -0400
38
39debathena-thirdparty-languages (0.10) unstable; urgency=low
40
41  * Demote clisp-dev to recommendation because it still uses ancient
42    libreadline
43  * ocaml-mode is non-functional (LP:464587)
44
45 -- Debathena Project <debathena@mit.edu>  Tue, 22 Jun 2010 16:02:24 -0400
46
47debathena-thirdparty-languages (0.9) unstable; urgency=low
48
49  * Demote eclipse-cdt and eclipse-pydev to recommendations
50 
51 -- Debathena Project <debathena@mit.edu>  Thu, 06 May 2010 16:14:31 -0400
52
53debathena-thirdparty-languages (0.8) unstable; urgency=low
54
55  * Add irb
56 
57 -- Debathena Project <debathena@mit.edu>  Tue, 06 Oct 2009 14:50:24 -0400
58
59debathena-thirdparty-languages (0.7) unstable; urgency=low
60
61  * Add python-all-dev, python-scipy, python-matplotlib, python-profiler
62  * Remove jikes, jikes-classpath, scm, slib, gdc, hugs, erlang,
63    erlang-examples, erlang-manpages, gprolog, gprolog-doc, nasm,
64    swi-prolog, swi-prolog-doc, swi-prolog-xpce, swi-prolog-clib, smlnj,
65    sml-mode, libexene-smlnj, yorick (and its millions of friends),
66    mozart, and erlang-doc-html
67
68 -- Debathena Project <debathena@mit.edu>  Fri, 02 Oct 2009 15:19:44 -0400
69
70debathena-thirdparty-languages (0.6.2) unstable; urgency=low
71
72  * Demote erlang-doc-html to recommendation
73
74 -- Debathena Project <debathena@mit.edu>  Mon, 04 May 2009 06:14:37 -0400
75
76debathena-thirdparty-languages (0.6.1) unstable; urgency=low
77
78  * Restore mit-scheme and mit-scheme-doc
79
80 -- Debathena Project <debathena@mit.edu>  Fri, 17 Apr 2009 02:00:04 -0400
81
82debathena-thirdparty-languages (0.6) unstable; urgency=low
83
84  * Remove mit-scheme because it doesn't exist
85
86 -- Debathena Project <debathena@mit.edu>  Tue, 14 Apr 2009 01:48:31 -0400
87
88debathena-thirdparty-languages (0.5) unstable; urgency=low
89
90  * Demote mozart to recommendation
91
92 -- Debathena Project <debathena@mit.edu>  Sun, 05 Apr 2009 00:28:40 -0400
93
94debathena-thirdparty-languages (0.4) unstable; urgency=low
95
96  * Punt g77 in favor of gfortran
97  * Punt jikes-gij which no longer exists
98
99 -- Debathena Project <debathena@mit.edu>  Sun, 08 Mar 2009 05:44:27 -0400
100
101debathena-thirdparty-languages (0.3) unstable; urgency=low
102
103  * First version
104
105 -- Debathena Project <debathena@mit.edu>  Mon, 02 Mar 2009 22:48:56 -0500
106
Note: See TracBrowser for help on using the repository browser.