Revision 25682,
321 bytes
checked in by jdreed, 12 years ago
(diff) |
In thirdparty-languages:
* A single ampersand is not a double ampersand
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | HAVE_GCCGO = $(shell apt-cache show gccgo 2>/dev/null | grep -q '^Version:' && echo y) |
---|
4 | |
---|
5 | ifeq ($(HAVE_GCCGO),y) |
---|
6 | binary-predeb/debathena-thirdparty-languages:: |
---|
7 | echo "debathena-maybe-gccgo=gccgo" >> debian/debathena-thirdparty-languages.substvars |
---|
8 | endif |
---|
9 | |
---|
10 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
Note: See
TracBrowser
for help on using the repository browser.