source: trunk/debathena/meta/thirdparty-libraries/debian/changelog @ 25887

Revision 25887, 5.0 KB checked in by jdreed, 9 years ago (diff)
In afs-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In alpine-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In apparmor-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In athinfod-cluster-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In auto-update: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In base: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In chrony-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster-cups-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster-login-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cupsys-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In dns-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In emacs-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In email-icon-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In finger-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In fingerd-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In from-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gconf2-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gdm-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In hesiod-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In kerberos-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ldap-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In license-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In lightdm-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In lintian-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In lprng-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In moira-passwd-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In msmtp-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In mutt-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In network-manager-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In nmh-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In nsswitch-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ntp-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pam-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In plymouth-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In printing-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In quota-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In reactivate: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In recovery-mode-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In shell-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssh-client-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssh-server-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ssl-certificates: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In syslog-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In tellme: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In tex-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thunderbird-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In upgrade-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In zephyr-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In aclocal: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In archive-keyring: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In clusterinfo: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In command-not-found: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In config-package-dev: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In console: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In counterlog: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In debathena-live: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In dotfiles: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In evolution-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 * Replace obsolete divert.mk with config-package.mk In firefox-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In gconfd-2-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In getcluster: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In kiosk: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In larvnet: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In ldso1-stub: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In libmail-expandaliases-perl: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In libnss-afspag: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libnss-nonlocal: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-athena-locker: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-debathena-home-type: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-krb524: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In libpam-mktemp: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In locker-menu: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In metrics: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In misc-glue: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In moira-gui: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In nautilus-afs: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In olc: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pharos-support: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In pidgin-wrapper: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 * Replace obsolete divert.mk with config-package.mk In pyhesiodfs: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In python-hesiod: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In python-moira: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In tex-extras: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In tmp-cleaner: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In transcript-glue: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In verify: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In xlock: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In xsession: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In athena-libraries: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In build-depends: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In clients: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In cluster: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In extra-software: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 In extra-software-nox: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In language-support: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In locker: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In login: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In login-graphical: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-apparmor: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-krb4-config: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In maybe-ubufox: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In standard: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In syslog: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-accessories: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-audio: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-communication: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-graphics: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-information: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-languages: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-libraries: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-numerical: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-programming: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-simulation: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-sound: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-text: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In thirdparty-utilities: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7 In workstation: * Switch from control.in to control (Trac: #561) * Bump Standards-Version to 3.9.3 * Bump compat level to 7
Line 
1debathena-thirdparty-libraries (1.0.6) UNRELEASED; urgency=low
2
3  * Switch from control.in to control (Trac: #561)
4  * Bump Standards-Version to 3.9.3
5  * Bump compat level to 7
6
7 -- Jonathan Reed <jdreed@mit.edu>  Wed, 03 Apr 2013 13:40:23 -0400
8
9debathena-thirdparty-libraries (1.0.5) unstable; urgency=low
10
11  * Add iwidgets4 (Trac: 1288)
12
13 -- Jonathan Reed <jdreed@mit.edu>  Wed, 20 Feb 2013 16:44:41 -0500
14
15debathena-thirdparty-libraries (1.0.4) unstable; urgency=low
16
17  * Except libopencv-core-dev is precise-only, so this would break Natty.
18    Just leave libcv-dev as a recommendation for now.
19
20 -- Jonathan Reed <jdreed@mit.edu>  Tue, 26 Jun 2012 13:20:06 -0400
21
22debathena-thirdparty-libraries (1.0.3) unstable; urgency=low
23
24  * Demote wine and libcv-dev to recommendations pending fixing of
25    upstream bugs (LP #974504, #954209, #975967)
26  * Temporarily depend on libopencv-core-dev until libcv-dev is restored
27
28 -- Jonathan Reed <jdreed@mit.edu>  Tue, 05 Jun 2012 12:33:18 -0400
29
30debathena-thirdparty-libraries (1.0.2) unstable; urgency=low
31
32  * Stop depending on specific versions and depend on the generic -dev
33    packages for libvtk, libginac, libcln, libitpp, libpari (including
34    gmp3) and libboostc
35  * vtk-tcl got renamed to tcl-vtk
36  * libppl got a version boost
37  * xulrunner-dev demoted to a recommendation
38
39 -- Jonathan Reed <jdreed@mit.edu>  Tue, 15 May 2012 16:29:41 -0400
40
41debathena-thirdparty-libraries (1.0.1) unstable; urgency=low
42
43  * No-change rebuild
44
45 -- Jonathan Reed <jdreed@mit.edu>  Sun, 18 Sep 2011 12:31:38 -0400
46
47debathena-thirdparty-libraries (1.0) unstable; urgency=low
48
49  [ Jonathan Reed ]
50  * First non-equivs version
51  * Add libmpfr1ldbl
52
53  [ Geoffrey Thomas ]
54  * Use libmpfr-dev instead, so that we get libmpfr4 on Natty and on
55    releases where libmpfr1ldbl doesn't exist (but continue to get
56    libmpfr1ldbl on Lucid). But require libmpfr1ldbl where it does exist.
57
58 -- Geoffrey Thomas <geofft@mit.edu>  Thu, 28 Jul 2011 21:52:12 -0400
59
60debathena-thirdparty-libraries (0.18) unstable; urgency=low
61
62  * Support natty: libmotif4, libcv2.1, libvtk5.4, libvtk5.2-qt4,
63    libboost1.42
64  * Remove packages pulled from upstream (libglitz, libqt-perl)
65
66 -- Debathena Project <debathena@mit.edu>  Tue, 12 Jul 2011 11:57:38 -0400
67
68debathena-thirdparty-libraries (0.17) unstable; urgency=low
69
70  * Add libcurl4-gnutls-dev
71
72 -- Debathena Project <debathena@mit.edu>  Wed, 11 Aug 2010 02:52:17 -0400
73
74debathena-thirdparty-libraries (0.16) unstable; urgency=low
75
76  * Add libmpc2 as a recommendation
77
78 -- Debathena Project <debathena@mit.edu>  Fri, 06 Aug 2010 12:49:48 -0400
79
80debathena-thirdparty-libraries (0.15) unstable; urgency=low
81
82  * Add libppl-c2
83
84 -- Debathena Project <debathena@mit.edu>  Fri, 06 Aug 2010 03:47:40 -0400
85
86debathena-thirdparty-libraries (0.14) unstable; urgency=low
87
88  * Support Lucid: libcln6, xulrunner-dev, libcv4
89
90 -- Debathena Project <debathena@mit.edu>  Thu, 06 May 2010 14:39:05 -0400
91
92debathena-thirdparty-libraries (0.13) unstable; urgency=low
93
94  * Support Karmic: libvtk5.2, libginac1.5, xulrunner-1.9.1-dev,
95    libbost1.40-dev
96  * Explicitly depend on fuse-utils for 6.824 (in case we ever move away
97    from pyHesiodFS)
98
99 -- Debathena Project <debathena@mit.edu>  Thu, 06 May 2010 14:39:00 -0400
100
101debathena-thirdparty-libraries (0.12) unstable; urgency=low
102
103  * Add libcv1, python-psycopg2
104  * "Athena 10" is now pronounced "Debathena"
105
106 -- Debathena Project <debathena@mit.edu>  Wed, 03 Feb 2010 17:52:58 -0500
107
108debathena-thirdparty-libraries (0.11) unstable; urgency=low
109
110  * Add libfuse-dev for 6.824
111
112 -- Debathena Project <debathena@mit.edu>  Tue, 02 Feb 2010 13:57:43 -0500
113
114debathena-thirdparty-libraries (0.10) unstable; urgency=low
115
116  * Add gtk-sharp2
117
118 -- Debathena Project <debathena@mit.edu>  Wed, 20 Jan 2010 20:15:57 -0500
119
120debathena-thirdparty-libraries (0.9) unstable; urgency=low
121
122  * Add fftw-dev
123
124 -- Debathena Project <debathena@mit.edu>  Wed, 21 Oct 2009 13:30:28 -0400
125
126debathena-thirdparty-libraries (0.8) unstable; urgency=low
127
128  * Depend on libbost-1.37-dev instead of the millions of individual
129    packages
130
131 -- Debathena Project <debathena@mit.edu>  Fri, 02 Oct 2009 15:20:07 -0400
132
133debathena-thirdparty-libraries (0.7) unstable; urgency=low
134
135  * Add wine and wine-dev because why not
136
137 -- Debathena Project <debathena@mit.edu>  Wed, 15 Jul 2009 20:48:16 -0400
138
139debathena-thirdparty-libraries (0.6) unstable; urgency=low
140
141  * Add libgl1-mesa-dev
142
143 -- Debathena Project <debathena@mit.edu>  Mon, 18 May 2009 15:38:32 -0400
144
145debathena-thirdparty-libraries (0.5) unstable; urgency=low
146
147  * Demote i386-specific packages (libatlas-sse* and friends) to
148    recommendations
149
150 -- Debathena Project <debathena@mit.edu>  Sun, 05 Apr 2009 00:28:51 -0400
151
152debathena-thirdparty-libraries (0.4) unstable; urgency=low
153
154  * Remove libitpp-doc because it pulls in apache 2
155  * Remove guile because it's a virtual package
156
157 -- Debathena Project <debathena@mit.edu>  Sun, 08 Mar 2009 05:51:07 -0400
158
159debathena-thirdparty-libraries (0.3) unstable; urgency=low
160
161  * First version
162
163 -- Debathena Project <debathena@mit.edu>  Mon, 02 Mar 2009 22:49:04 -0500
164
Note: See TracBrowser for help on using the repository browser.