source: trunk/debathena/meta/thirdparty-simulation/debian/rules @ 25642

Revision 25642, 330 bytes checked in by jdreed, 12 years ago (diff)
In thirdparty-languages: * Maybe depend on gccgo (Trac: #1155) In thirdparty-simulation: * Add jmol, jmol-applet if available (Trac: #1155)
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3HAVE_JMOL = $(shell apt-cache show jmol 2>/dev/null | grep -q '^Version:' && echo y)
4
5ifeq ($(HAVE_JMOL),y)
6    binary-predeb/debathena-thirdparty-simulation::
7        echo "debathena-maybe-jmol=jmol,jmol-applet" >> debian/debathena-thirdparty-simulation.substvars
8endif
9
10include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.