source: trunk/debathena/meta/thirdparty-text/debian/rules @ 25386

Revision 25386, 612 bytes checked in by jdreed, 13 years ago (diff)
In thirdparty-sound: * Add rhythmbox In thirdparty-text: * Add artha and gnome-dictionary if they exist
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3HAVE_ARTHA = $(shell apt-cache show artha 2>/dev/null | grep -q '^Version:' && echo y)
4
5ifeq ($(HAVE_ARTHA),y)
6    binary-predeb/debathena-thirdparty-text::
7        echo "debathena-maybe-artha=artha" >> debian/debathena-thirdparty-text.substvars
8endif
9
10HAVE_GNOME-DICTIONARY = $(shell apt-cache show gnome-dictionary 2>/dev/null | grep -q '^Version:' && echo y)
11
12ifeq ($(HAVE_GNOME-DICTIONARY),y)
13    binary-predeb/debathena-thirdparty-text::
14        echo "debathena-maybe-gnome-dictionary=gnome-dictionary" >> debian/debathena-thirdparty-text.substvars
15endif
16
17include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.