source: trunk/debathena/meta/thirdparty-utilities/debian/rules @ 25310

Revision 25310, 336 bytes checked in by jdreed, 13 years ago (diff)
In thirdparty-utilities: * Add dos2unix if it exists * Add rlwrap
  • Property svn:executable set to *
Line 
1#!/usr/bin/make -f
2
3HAVE_DOS2UNIX = $(shell apt-cache show dos2unix 2>/dev/null | grep -q '^Version:' && echo y)
4
5ifeq ($(HAVE_DOS2UNIX),y)
6    binary-predeb/debathena-thirdparty-utilities::
7        echo "debathena-maybe-dos2unix=dos2unix" >> debian/debathena-thirdparty-utilities.substvars
8endif
9
10include /usr/share/cdbs/1/rules/debhelper.mk
Note: See TracBrowser for help on using the repository browser.