Revision 24255,
910 bytes
checked in by broder, 15 years ago
(diff) |
Assorted cleanup in moira:
- Squelch some bashisms in the update-server {pre,post}insts
- Remove files no longer in the SVN repository
- Fix the clean target to remove a modified libtool file.
|
-
Property svn:executable set to
*
|
Line | |
---|
1 | #!/usr/bin/make -f |
---|
2 | |
---|
3 | include /usr/share/cdbs/1/rules/debhelper.mk |
---|
4 | include /usr/share/cdbs/1/class/autotools.mk |
---|
5 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
---|
6 | |
---|
7 | DEB_CONFIGURE_EXTRA_FLAGS += --without-krb4 --with-krb5 --with-hesiod --with-zephyr --with-com_err=/usr --without-oracle --without-afs --disable-rpath |
---|
8 | DEB_DH_INSTALL_SOURCEDIR = $(DEB_DESTDIR) |
---|
9 | DEB_DH_STRIP_ARGS_debathena-libmoira0 += --dbg-package=debathena-libmoira0-dbg |
---|
10 | DEB_DH_STRIP_ARGS_debathena-libmrclient0 += --dbg-package=debathena-libmrclient0-dbg |
---|
11 | |
---|
12 | common-install-impl:: |
---|
13 | mv $(DEB_DESTDIR)/usr/bin/chfn $(DEB_DESTDIR)/usr/bin/chfn.moira |
---|
14 | mv $(DEB_DESTDIR)/usr/bin/chsh $(DEB_DESTDIR)/usr/bin/chsh.moira |
---|
15 | mv $(DEB_DESTDIR)/usr/share/man/man1/chsh.1 \ |
---|
16 | $(DEB_DESTDIR)/usr/share/man/man1/chsh.moira.1 |
---|
17 | mv $(DEB_DESTDIR)/usr/share/man/man1/chfn.1 \ |
---|
18 | $(DEB_DESTDIR)/usr/share/man/man1/chfn.moira.1 |
---|
19 | |
---|
20 | clean:: |
---|
21 | rm -f libtool util/rsaref/Makefile |
---|
Note: See
TracBrowser
for help on using the repository browser.