Custom Query (1145 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (61 - 63 of 1145)

Ticket Resolution Summary Owner Reporter
#481 fixed Upgrade debhelper compatibility level broder

Reported by broder, 12 years ago.

Description

Now that Sarge is gone, we no longer need to declare a debhelper compatibility level of 4. Furthermore, we probably shouldn't, and there are probably places where we're not actually compatible with dh 4.

So long as Etch and Hardy are still around, we can only bump it to 5. But we probably should do so anyway.

#514 fixed Update /usr/prototype_user/welcome for the 21st century jdreed jdreed

Reported by jdreed, 12 years ago.

Description

This file is super crufty and should be updated. Updating it by April will ensure that most of the class of 2014 gets the new version. Coordination with ops is required to ensure that it makes it onto the registration server.

#547 fixed Update ttymsg for Lucid's gdm tty broder

Reported by broder, 12 years ago.

Description

Lucid's gdm appears to run on tty8, not tty7.

At the very least, we should make sure that ttymsg tells users to press Ctrl+Alt+F8 instead of F7 on Lucid, and include tty7 in the list of ttys the message gets displayed on.

For super duper extra bonus points, we should figure out how to detect which tty gdm is running on, instead of hard-coding it.

Note: See TracQuery for help on using queries.