Custom Query (1145 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (109 - 111 of 1145)

Ticket Resolution Summary Owner Reporter
#1378 duplicate OpenAFS doesn't work with 3.8 (linux-lts-raring) jdreed

Reported by jdreed, 9 years ago.

Description

See also #1309.

Tracking this in our Trac. I wonder if we want to put up a box on the debathena home page like we did for the quantal HWE stack.

#1377 fixed 12.04.3 is going to break the world jdreed jdreed

Reported by jdreed, 9 years ago.

Description

Ubuntu's ongoing effort to remove "stability" from the list of reasons to run an LTS continues, and we're back at a different version of #1297, in that OpenAFS modules won't build on the raring-lts-whatever kernels.

#1376 fixed debathena-machtype should depend lsb-release for /usr/bin/lsb_release andersk

Reported by andersk, 9 years ago.

Description

To avoid

$ athinfo ra version
/bin/machtype: 125: /bin/machtype: lsb_release: not found
debathena-locker on
Note: See TracQuery for help on using queries.