Changes between Initial Version and Version 5 of Ticket #1004


Ignore:
Timestamp:
08/10/11 17:11:40 (10 years ago)
Author:
jdreed
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #1004

    • Property Upstream bug changed from to LP:804671
    • Property Summary changed from Vostros lose video (and possibly everything?) on auto-upgrade to rtl8168/9 chipsets (read: Vostros) lose in the installer
    • Property Priority changed from high to normal
    • Property Milestone changed from Natty Release to Upstream Utopia
  • Ticket #1004 – Description

    initial v5  
    1 When the Vostros attempt to auto-upgrade, they lose.  They sit either at a pixelated, inverse-color Plymouth screen or just sit there with scrambled lines on the top 1/3 of the display.  Something is clearly working, because they continue to ping at least for a bit, and switching between VT1 and VT2-6 causes a slight change in the video pattern.  I think we need --reset-vga for kexec (the manpage is unclear whether this is passed at load time or exec time), or we need to pass vga=mumble to the new kernel?   
    2  
    3 Regardless, the install works, so if we have to install Stata by hand, we can deal, but this needs fixing. 
     1The failure is during the hardware detection step. check_missing_firmware ifdowns and ifups the interface, and we lose connectivity and anna freaks out.  It's unclear if LP:804671 will fix this or not.  We "fix" this in the PXE installer by scribbling over check_missing_firmware if it's a Vostro..