Ticket #105 (closed defect: wontfix)

Opened 13 years ago

Last modified 13 years ago

need libssl or lynx cannot run

Reported by: wdc Owned by:
Priority: normal Milestone:
Component: Keywords: wdc-blocker
Cc: Fixed in version:
Upstream bug:

Description

As reported by alexp:

athena% lynx
lynx: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory

Change History

comment:1 Changed 13 years ago by andersk

  • Status changed from new to closed
  • Resolution set to wontfix

Hardy has libssl, but it’s libssl0.9.8; there hasn’t been a libssl0.9.7 since Feisty. The two versions are not binary compatible. So the locker copy of lynx will need to be rebuilt to work on Hardy.

comment:2 Changed 13 years ago by wdc

THanks for the clarification.

Note: See TracTickets for help on using tickets.