Ticket #1154 (closed defect: wontfix)

Opened 9 years ago

Last modified 8 years ago

Setting EDITOR=emacs by default is stupid in 2012

Reported by: jdreed Owned by:
Priority: normal Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

OTOH, "emacs" is guaranteed to work in tty and X11 mode. I supposed we could use sensible-editor as the default, but "meh". We could also do something stupid like /usr/bin/if-DISPLAY-gedit-else-nano

Change History

comment:1 Changed 9 years ago by jdreed

  • Summary changed from EDITOR=emacs is stupid in 2012 to Setting EDITOR=emacs by default is stupid in 2012

comment:2 Changed 8 years ago by jdreed

  • Status changed from new to closed
  • Resolution set to wontfix

Really, this is "fix sendbug"

Note: See TracTickets for help on using tickets.