Ticket #1359 (new defect)

Opened 6 years ago

debathena-lightdm-greeter should support password expiration

Reported by: othomas Owned by:
Priority: normal Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version:
Upstream bug:

Description

The greeter's PAM conversation is not full implemented -- it is able to inform the user that their password has expired, but does not fully support picking a new one, as TTY login does.

Note: See TracTickets for help on using tickets.