Ticket #1362 (new defect)

Opened 6 years ago

maintainer script function names wrong in c-p-d 5.x

Reported by: jdreed Owned by:
Priority: low Milestone: Current Semester
Component: config-package-dev Keywords:
Cc: Fixed in version:
Upstream bug:

Description

We were a bit too aggressive converting "divert" to "displace".

"divert_link_divert" should have been renamed to "displace_link_divert", not "displace_link_displace". The third word refers to the action being taken, which is in a fact a diversion (calling dpkg-divert).

Note: See TracTickets for help on using tickets.