Ticket #1385 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

Build scripts still assume svn

Reported by: jdreed Owned by:
Priority: blocker Milestone: Current Semester
Component: -- Keywords:
Cc: Fixed in version: none
Upstream bug:

Description

dasource, gen-packages, check-unbuilt-packages, and ood-packages all assume svn.

Change History

comment:1 Changed 8 years ago by jdreed

  • Status changed from new to review

Have a pull request for dasource and gen-packages.
 https://github.com/mit-athena/scripts/pull/1

ood-packages and check-unbuilt-packages should probably just die.

comment:2 Changed 8 years ago by builder

  • Fixed in version set to n/a

testing xmlrpc

comment:3 Changed 8 years ago by builder

  • Fixed in version changed from n/a to none

another xmlrpctest

comment:4 Changed 8 years ago by builder

another xmlrpctest

comment:5 Changed 8 years ago by builder

  • Status changed from review to committed

comment:8 Changed 8 years ago by jdreed

committed to master

comment:9 Changed 8 years ago by jdreed

  • Status changed from committed to closed
  • Resolution set to fixed

dasource has been fixed and deployed to the locker.

arch/@sys/bin.svn is the old bin directory.
arch/@sys/bin.git is the new one, with some manual changes.

Note: See TracTickets for help on using tickets.